sabato 4 luglio 2009

Errori all'apertura dei BLOG - Avviso a naviganti e blogger!

E' solo grazie alle gentilissime segnalazioni di moltissimi affezionati lettori del mio blog - grazie, siete davvero tanti e sempre presenti! - che ho potuto riscontrare che ultimamente blogger sta dando i numeri! Anzi, posso aggiungere che i numeri li sta facendo dare a tutti i blogger che non capiscono la causa di questi problemi...
Infatti, all'apertura della pagina di quasi tutti i blog, compare questa simpatica finestrella che ci avvisa:

Impossibile aprire il sito internet http://aniceecannella.blogspot.com.
Operazione terminata.

errore1

Per cui, constatato il fatto che il problema non dipendeva ne' dal mio pc, ne' da configurazioni o altro, mi sono messa d'impegno, insieme alla validissma e preziosa collaborazione di Michele, a cercare di capire qual è l'enigma che da un paio di mesi ci affligge.
E grazie all'aiuto di alcune blogger, Ady, che è stata di una dolcezza incredibile aiutandomi non poco, e Tina, che ci spiegavano passo, passo quali errori comparivano all'apertura - sì, perchè a me non dava mai alcun errore, a Michele ed altri lo stesso - abbiamo capito cosa succede e come risolvere:


PROBLEMI:
Ci sono dei gravi e - spero momentanei - bug nel sistema di Blogger, per cui all'apertura delle pagine dei vari blog, compare l'errore sopra, e cliccando su OK, unica operazione che il sistema permette di fare, compare successivamente questa pagina:

errore2

Questo quando va bene, perchè a volte il pc si impalla, ed alcuni sono costretti, addirittura a riavviare il sistema.

Pare che il problema, il bug, il baco, chiamatelo come vi pare questo errore, si verifichi SOLO se si usa Internet Explorer come browser di navigazione.
Infatti navigando con altri browesr tipo chrome (tra l'altro velocissimo, io lo uso da mesi), firefox, safari, opera, tiger, e altro ancora, nessun errore ne' all'apertura, ne' durante la navigazione.
Un altro problema, che abbiamo avuto modo di verificare anche leggendo queste pagine sul supporto di google, pare sia nel gadget dei "Lettori fissi" di Google Friend Connect".


SOLUZIONI:
1. NON usare Internet Explorer, o perlomeno non usarlo durante la navigazione nei blog.
Installare chrome o firefox browser tra l'altro validi, veloci e stabili.

2. Posizionare il gadget dei "Lettori fissi" in basso, perchè pare che caricandolo per ultimo la pagina riesce a caricarsi.
Qualcuno consiglia anche di rimuoverlo, ma qualcun'altro pare che, anche con questa soluzione estrema, il problema rimanga.
Per cui, personalmente, l'ho posizionato in basso, e mi pare l'errore non compaia, o perlomeno, molto meno frequentemente.
IL CONSIGLIO DI IOLE: Iole ha detto...Proprio ieri ho pubblicato un post su questo argomento; eliminando il widget i lettori non vengono persi. Ecco il link al post

3. Attivare i commenti da impostazioni/commenti come finestra pop-up, perchè pare potrebbe dipendere anche da questo.


Buon lavoro e buona navigazione a tutti!



39 commenti:

  1. Sandra Firenze4 luglio 2009 13:12

    explorer è veramente molto restrittivo. Io uso sempre Mozilla Firefox altrimenti come potrei girovagare fra i vari foodbloggers?
    A presto Sandra

    RispondiElimina
  2. Evviva FireFox :-D!!
    Eheh!!
    In realtà noi non ci conosciamo bene, anzi nulla; amo leggere il tuo blog, ed adoro le tue fotografie, che mi gusto sempre moltissimo, ma ho commentato solo una volta!! Nei giorni scorsi ho avuto dubbi/confronti/discorsi sui lievitati, e siccome so che ne sei appassionata, mi rivolgerò direttamente a te per trovare la soluzione al mio "problema": il lievito fa effetto con il sale o lo zucchero? E con quale dei 2 invece parde in parte le potenzialità?
    Mi sono arrivate mille versioni e spiegazioni, ed io, invece che controllare su internet, mi rivolgo alla tua esperienza :-P
    Grazie milleeee!!

    PS: excuse moi se il post non è proprio cosono consono..ahahah!

    RispondiElimina
  3. Che blog stupendo!
    Lo segnalo tra i mie prefriti e da oggi sarò una tua assidua lettrice.
    Grazie per le ricette e par i tanti consigli.

    RispondiElimina
  4. Pensavo fosse il mio pc a dare i numeri...mi sono persa un bel pò di ricette per colpa di questo "bug" :(
    Ciao Paoletta!

    RispondiElimina
  5. grazzie per l informazzione . Io sto usando firefox ora per evitare questo probema

    RispondiElimina
  6. Pure io ho sto problema, da un pezzo!
    Proverò con la storia dei commenti visto che il gadget "lettori fissi" non l'ho inserito... speriamo funzioni!

    RispondiElimina
  7. Echeccavolo, erano proprio i commenti incorporati sotto al post!!! Mi ci sono spaccata la testa per settimane chiedendo a destra e a manca e tu mi salti fuori così, dal nulla?
    Grazie Paolè, grazie grazie grazie!!!

    RispondiElimina
  8. grazie cara per i preziosi consigli!

    RispondiElimina
  9. fatto il cambio già da quelche mese internet explorer non mi permetteva neanche più di fare modifiche nel mio blog...ora con firefox ho risolto il problema.
    Brava a segnarlo!!!

    RispondiElimina
  10. @Azabel, e speriamo siano i commenti, allora, altrimenti... uhmm, gatta ci cova!!

    @Marti, il lievito fa effetto con lo zucchero e perde le potenzialità col sale :)

    @zizi, benvenuta!!

    RispondiElimina
  11. Ciao Paoletta,
    complimenti per il blog! Sono una tua lettrice da un pò, ma fino ad ora sono rimasta nell'anonimato!
    Volevo dirti che anche a me succede questo, ma quasi esclusivamente quando entro nel mio blog senza passare dalla mia pagina di blogger, praticamente come se fossi un mio lettore... Non avevo indagato sulle cause pensando che fosse un problema solo mio dovuto magari a qualche modifica che ho fatto ai codici html e avevo addirittura comunicato ai miei amici che questo problema è normale... Ovviavo semplicemente cliccando sul tasto back del browser dopo la comparsa della pagina di errore e così facendo il più delle volte funziona.
    Ovviamente pure io uso explorer... Firefox mi continua a richiedere di installare la nuova versione di Flash, io lo faccio, ma non me la riconosce... quindi credo che mi tocchi scaricarmi Chrome...

    Comunque grazie per questa tua segnalazione e speriamo che blogger non ci faccia altri scherzi!!

    Ciao!

    F.

    RispondiElimina
  12. Grazie, grazie, grazie sei sempre preziosa (e calorosa)! Buon fine settimana

    RispondiElimina
  13. Come ti capisco...
    Anche io ho da qualche tempo diversi problemi, ma non di questo genere. A me fa i capricci con gli aggiornamenti, sia i miei che quelli degli altri. Sto cercando di risolvere, ma non è facile se non si è cresciuti intensamente "a pane e computer"...
    Comunque sì, FireFox assolutamente da scaricare ed installare...
    Grazie per l'avviso e buona giornata!

    RispondiElimina
  14. ecco infatti! gli e lo dico sempre al mio fidanzato di installare un altro browser che explorer fa schifo! ma lui dice che io, femmina, non ne capisco nulla: adesso provo a fargli leggere il tuo post che magari si convince, visto che di solito io gironzolo per blog col suo pc, visto che il mio ha si mozzilla, ma e' vecchio e stanco e la chiavetta esterna per la connessione wi-fi che ormai non va quasi piu'!
    grazie dell'info Paoletta!!! come faremmo senza di te!

    RispondiElimina
  15. avevo anch'io questo stesso problema e adesso navigo con il firefox e va tutto liscio...ciao

    RispondiElimina
  16. @La Fra, vero a quel modo funziona, però a volte i visitatori si scocciano e escono :(
    Chrome è ottimo, leggerissimo e veloce, provalo, vedrai che ti troverai bene!
    Scrivi quando vuoi, non può farmi che piacere :)

    @Shade, cos'è che dice il tuo fidanzato?? "tu femmna che non capisci nulla??" grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr !!

    @gogo, quindi conoscevi già il problma?

    RispondiElimina
  17. Io pensavo che fosse il mio pc in palla!
    Grazie delle dritte.
    Preziosissime.

    RispondiElimina
  18. Paoletta cara,
    stavo giusto per mandarti una mail in proposito, perchè questa settimana il problema si è presentato quotidianamente.
    NON RIESCO A LEGGERTI!!!!!
    :-)
    io testona ci riprovo ad oltranza, però in effetti non è cosa simpatica....
    vedremo cosa si potrà fare.
    ciao!
    babs

    RispondiElimina
  19. Daniela, Windsor4 luglio 2009 21:58

    Brava Paoletta e grazie per aver puntualizzato il problema. Da quando ho scaricato l'ultima versione di Internet Explorer ho avuto un sacco di problemi nell'accedere i food blogs che di solito riuscivo a vedere senza alcun problema. Grazie al marito, un tantino esperto in materia, sono passata a firefox che non mi da mai alcun problema. Grazie e buon fine settimana.

    RispondiElimina
  20. @Barbara, figurati :)

    @babs, penso che tu non riesca a leggere anche gli altri, mica solo me ;)
    cosa si potrà fare?? eh, l'ho detto, vedi te... :)

    @Daniela, buon we a te :)

    RispondiElimina
  21. Ciao Paoletta!
    Questo è un problema di vecchia data, purtroppo...
    Io ho risolto semplicemente togliendo mano a mano tutto dal mio blog e facendo quindi le prove per vedere cos'era a dare fastidio...e tieni conto che io non ho proprio messo il gadget dei lettori fissi!
    io ho risolto, per il momento , elimimado tutti i gadget e lasciando solo l'essenziale. Il problema è Internet explorer che non riesce a leggere gli script, quindi non li carica, entra in conflitto e compare quella schermatina odiosissima di cui parli anche tu...a me, tutto questo, è successo dal primo momento! e non credere che per tutti i blog sia lo stesso!
    comunque ho notato che dipende anche dalla versione di IE che viene utilizzata: per esempio, con l'8 beta riuscivo a vederlo, ma poi con il 7 no; risolto con il 7, non riuscivo a visualizzarlo con il 6....per il momento forse ho risolto anche con quello, ma è una situazione un pochino complicata!
    Il mio consiglio è quello di mettere meno gadget possibili ed effettuare pochissime, se non nessuna, modifica sul codice CSS del proprio blog...almeno fino a che Blogger non risolva questa situazione!

    Per ggiornamenti sull'argomento, si può guardare QUI

    Comunque, anche un'immagine può creare conflitto con IE...
    Io uso firefox e non ho proprio problemi, ma la maggior parte dei miei utenti, usa IE, ed è per questo motivo che vorrei che questa situazione si risolvesse definitivamente :-(
    Tanti bacioni
    Ago :-D

    RispondiElimina
  22. @Ago, grazie, io che fosse vecchio non lo sapevo, però forse è vero che prima, cioè prima di un paio di mesi fa', si verificava molto, molto meno. Forse il tutto coincide con il nuovo IE 8, non saprei, so solo che è da appunto circa 2 mesi che io ricevo segnalazioni da parte dei visitatori che proprio non riescono ad entrare.
    Ho tolto tutto, traduttore, faccine, segnalazioni ai social bookmark, non mi rimaneva altro che provare come dicevano nel fotum assistenza di blogger, e cioè spostare in basso i friend e attivare i commenti in pop-up. Tra l'altro, la navigazione otavo si bloccava sempre al caricamento di quel gadget lì...
    Ora la navigazione mi pare migliorata, io stessa sto usando con IE proprio per monitorare e non mi pare di riscontrare alcunchè.
    Quando dici "non credere che per tutti i blog sia lo stesso" cosa intendi?
    Grazie di tutto :)

    RispondiElimina
  23. Paoletta grazie per avermi risolto il problema!!! Buona domenica Laura

    RispondiElimina
  24. ma sai che capita anche a me? io ho rimediato selezionando subitissimo una parte di testo del post che sto per leggere. Molte volte funziona, non so se sia un caso!!!

    RispondiElimina
  25. Intendo che non penso che tutti i blog abbiano questo problema...quando compariva a me, ho fatto la prova su tutti gli altri, ma in nessuno mi veniva fuori quella schermata!
    Credo che questo problema, abbia toccato prima i blog "ultimi nati" e poi piano piano, anche gli altri...io ho cambiato piattaforma ad aprile ed in quel mese, è stato un disastro totale...ogni giorno quella schifosissima schermata...un paio di nervi da paura! E pensare che ho cambiato piattaforma per meglio :-(
    In pratica, il mio blog non aveva ancora niente di particolare come grafica, e già mi dava quell'errore...terribile...alla fine, dopo aver tolto tutto quello che non si caricava bene con internet explorer, ho scoperto che era il bannerino di "ptitchef" che ancora, causava conflitto con IE. Tolto quello, tutto ha iniziato ad andare liscio...ora non so, perchè da ieri ho reinserito tutti i banner dei siti in cui il mio blog è segnalato, quindi staremo a vedere cosa succede :-)
    Ti mando un bacione
    Ago :-D

    RispondiElimina
  26. Adesso è tutto ok, e anch'io ho imparato tante cose, grazie a te!
    :-*****

    RispondiElimina
  27. Paolettaaaaaaaaa.. finalmente anche io riesco a scriverti!!! sì perchè anche io ho fatto delle faticacce enormi per vedere il tuo blog, ma non solo il tuo.. praticamente tutti quelli che aprivo, e secondo me il problema era mio... oggi ho installato il service pack 2 e per la prima volta riesco a vederlo.. forse era questo???? mbbbboooo un bacioneee

    RispondiElimina
  28. Io non ho mai avuto il gadget dei lettori fissi eppure il problema nell'apertura del mio usando IE ancora persiste. Il tuo è quello che mi da più problemi, in ufficio ho solo IE e come trascorro le mie pause pranzo e i miei momenti relax se non posso vedere il TUOBLOG??
    Grazie per le sempre utili info (ormai in tutti i campi!)
    Sara

    RispondiElimina
  29. @Micala, un caso o no, tanto vale la pena provarci, non costa nulla ;)

    @Ago, ti ringrazio infinitamente per aver riportato qui la tua esperienza, ne avremmo fatto tutti a meno, ma tant'è :((
    un abbraccio :)

    @Ady, quindi non lo fa più?

    @Viviana, io devo ancora installarlo, speriamo nel pacchetto ci sia qualcosa che risolva i problemi del nuovo IE!

    @Sara, e infatti, come diceva Ago, purtroppo non è SOLO quello, magari!! avremmo già risolto :((
    il mio te lo fa ancora oggi, sempre??
    grazie, un abbraccio :)

    RispondiElimina
  30. mozzilla e' la panacea per tutti i siti, o quasi :D

    RispondiElimina
  31. Io ho tolto il widget dei lettori. Era quello che bloccava il caricamento del mio blog.
    Al suo posto ho messo un'immagine (quindi sembra che il widget c'è); cliccando sull'immagine si apre la pagina dei lettori così chiunque vuole aggiungersi può farlo.

    RispondiElimina
  32. ...io non ho detto nulla perchè pensavo fosse la mia connessione a fare le bizze!

    RispondiElimina
  33. ancora ho problemi nel visualizzare il tuo blog.. mi da la stessa segnalazione, quindi il sevice pack 2 non ha cambiato la situazione...
    fino a quando non sistemano userò firefox...
    baciooooooooo

    RispondiElimina
  34. Grazie mille infatti è da tempo che mio figlio ha installato Firefox!

    RispondiElimina
  35. @iole, la tua mi pare un'ottima idea! ma togliendolo non si perdono mica i lettori già iscritti, giusto?

    @Viviana, anche me oggi ci ha fatto un paio di volte, uffa!

    bisognerà sponsorizzare firefox o il browser di google, cioè chrome?? uhmm, sarà a questo che mirano??

    RispondiElimina
  36. Proprio ieri ho pubblicato un post su questo argomento; eliminando il widget i lettori non vengono persi.
    Ecco il link al post.

    RispondiElimina
  37. Ciao Paoletta, non ci conosciamo, ma da qualche tempo ti leggo e devo dire che anche io per diverse volte (è da un pò che non me lo fa più) ho avuto un problema diverso, ovvero quando mi accingevo a chiudere il tuo blog, cliccando sulla x in alto a desta, invece di chiudersi mi si apriva a raffica per non so quante volte la home page e le finestre si sovrapponevano l'un l'altra fin quasi a fuoriuscire dallo schermo, senza la possibilità di riuscire a fare niente se non chiudere brutalmente il pc.
    Non so se può esserti d'aiuto, ma ho pensato di dirtelo lo stesso.
    E poi così ne approfitto per sciogliere un po il ghiaccio e per farti i complimenti per le foto che fan sempre venire voglia di mangiare e per le tue ricette.
    Anche io da poco ho un blog di cucina e mi farebbe piacere se mi venissi a visitare.
    Un saluto
    Antonella

    RispondiElimina
  38. @iole, ti ringrazio infinitamente, quasi, quasi, linko il tuo post :)

    @pappareale, la verità è che una volta che i visitatori son da me, non voglio più farli uscire!!! ahahhahaha :D :D

    mannaggia scherzi a parte, ma quello era un problema non da poco, eh? secondo me uno dei tanti widget che avevo aggiunto e poi eliminato, se te lo dovesse rifare, mi avvisi, vero?
    grazie, un abbraccio :)))
    passo da te!

    RispondiElimina
  39. Grazie per avermi linkata :)

    RispondiElimina